204,593+ downloads

  Thursday, 26 October 2017
  3 Replies
  3.4K Visits
Hi everyone,

Many of our users have posted an issue, that they are getting an error message - 'You must provide at least one recipient email address'.
We had fixed the issue and will soon release in our next version, For now please use attached patch as instructed below:

  • Replace the patch file on this path: Yoursite/plugins/sellacious/order
  • Open Sellacious Global Configuration: Yoursite/sellacious -> Settings-> Global Configuration
  • Under Registration tab - select Super Users in Shop Owner / Management Group Dropdown as shown in attached image.
  • And Lastly do check in Email Templates Under Settings, In every email templates its Status has to be Enabled and 'Sent to Actual Recipient' has to be Yes as shown in image.

5 years ago
Dear Support Team,

I have Tried the above steps and still get below message.

You must provide at least one recipient email address.

Let me know the solution.

Hi Stalin,

Can you check in user manager is there any user whose usergroup is administrator or superuser.


This patch was for sellacious v1.5.1 only, now obsolete.
Included in sellacious v.1.5.2 and afterward.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com