0
I've added a Captcha to the registration page, it shows up in it's own accordion section, but that section does not have a header. How do I add a header?
Replies (7)
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied one week ago
  2. #Permalink
Hello Vince,

Can I know which template you're using, as in sellacious templates Captcha is not an accordion? Please see the attached image.

If you're using Squick template please update it to latest version and this will resolve after this.

I hope this helps.

Thank You
-Team Sellacious
Attachments (1)
Vince Doherty Accepted Answer Pending Moderation
  1. Replied one week ago
  2. #Permalink
I am using JSKart 1.1.2 template. I would prefer if it wasn't in an accordion.

I tried to upgrade the template but I couldn't figure out how to do it.
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied one week ago
  2. #Permalink
Hello Vince,

You can update the template with the help of this link

https://www.sellacious.com/documentation-v2#/learn/basics/updating-templates

And before updating, please take a backup of your site. And also if you've done some customization on your site, update the template carefully.

I hope this helps.

Thank You
-Team Sellacious
Vince Doherty Accepted Answer Pending Moderation
  1. Replied one week ago
  2. #Permalink
I followed the instruction from the link above but I just get this message:

"There are no updates available at the moment. Please check again later."

Hello Vince,

You can update the template with the help of this link

https://www.sellacious.com/documentation-v2#/learn/basics/updating-templates

And before updating, please take a backup of your site. And also if you've done some customization on your site, update the template carefully.

I hope this helps.

Thank You
-Team Sellacious
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied one week ago
  2. #Permalink
Hello Vince,

I have updated the template, please check.

Thank You
-Team Sellacious
Vince Doherty Accepted Answer Pending Moderation
  1. Replied one week ago
  2. #Permalink
Thanks Vijaya,

That has taken care of it. However, I noticed the the Name field is back in the Address section again. How do I get rid of that field. I went to Global Configuration > Extension's Setting > Address Fields but the Name field is not there as an option.
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied one week ago
  2. #Permalink
Hello Victor,

Please go to file .../components/com_sellacious/models/forms/profile/address.xml


<field
name="name"
type="text"
label="COM_SELLACIOUS_ADDRESS_FORM_FIELD_NAME_LABEL"
class="gl-input address-name"
required="true"
/>


and comment or remove the above code.

Screen Shot 2018-12-11 at 4.23.13 PM.png

I hope this helps.

Thank You
-Team Sellacious
Attachments (1)
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Online
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?