fbpx
0
In Joomla! admin, I created the group "Master seller" as a child of "Seller" group.

After that, I went in Permissions page of Sellacious in order to set special permission for this group, but in the field "User category" this group not appear

Why?
Replies (4)
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 3 weeks ago
  2. #Permalink
Hello,

You need to set this user group in the global config.

image.png

After, you can create a category with this user group permissions.

I hope this helps.

Thanks
Attachments (1)
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 3 weeks ago
  2. #Permalink
Hey,

I have updated the sellacious version to beat-1. In this version, we have introduced new permissions for user categories. You can different user categories and set individual permissions.

I hope this helps.

Thank you
ADESH JOHNSON Accepted Answer Pending Moderation
  1. Replied one week ago
  2. #Permalink
I cant sere those options in version 2.0
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied one week ago
  2. #Permalink
Hello,

In the sellacious beta version, you can set the permissions for user categories individually. You don't need to create different user groups and then set the permissions.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Online
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?