fbpx
0
Hello,

after i succesfully install the SQuickv2-Quickstart_v2.0.0-beta1 both backend works fine, but the the frontpage isn't working.
It shows only a white page with the above error.

My System:
Debian 10
Apache 2
PHP 7.3
MariaDB 10.3

Database driver for Joomla: mysqli

Need assistance ;-)
thx
Attachments (1)
Replies (3)
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hello Ronny,


Make sure your server meets the below requirements.

https://www.sellacious.com/documentation-v2#/learn/basics/system-requirements

If it still doesn't work let me know.

I hope this helps.

Thank you & Stay safe
Pavel Havelka art glass e-shop Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Hi. I have the same error on frontend after installing Quickstart_v2.0.0-beta3 and moreover this error is in the backoffice in shop-product catalogue. please help
Attachments (1)
Pavel Havelka art glass e-shop Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Hi. I have the same error on frontend after installing Quickstart_v2.0.0-beta3 and moreover this error is in the backoffice in shop-product catalogue. please help

solved - I had to add sqlite3 support to the server
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Offline
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?