Friday, 25 September 2020
  2 Replies
  3K Visits
I had an old backup that used sellacious v1. 53 and Helix 3,i restored it to Joomla v3. 9.5 and I'm getting a error 1146 sellacious cache products doesn't exist. Website is on localhost.. The error came after I updated to v1..73..the error shows on the homepage as well as the add products page Makin it impossible to add products.. Can I get a solution? I want to launch soon.. Trying to update to v1. 60 or 2 produces same error too https://www.sellacious.com/community-support?controller=attachment&task=download&tmpl=component&id=947
3 years ago
Hi, your sellacious version is quite old, so you have to update it in following manner 1.5.3 > 1.6.0 > 1.7.3 > 2.0 beta. not directly to 2.0 version. Also you have to update squick template.
Pls ask for previous versions on chat support or via email at contact@sellacious.com. kindly mention your subscribed plan and order id.

3 years ago
Sorry this was supposed to be in the community support.. Thanks for replying though, update from 1.53 to 1.60 still gave me the same error.. After I created the table based on another site, I got a geolocation table does not exist error too, note I have all the packages from 1.53 to 2.0 on my computer..perhaps I could have the geolocations table structure and how to create it
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com