204,593+ downloads

  Tuesday, 16 March 2021
  5 Replies
  1K Visits
Hi all,

I'm just evaluating sellacious. I prepared a small csv file with 6 products. The import run without errror message, but at the end only 1st product is imported.

Log file:
Import of products finished.

T = 0m 0.356s – Rebuilding cache: 1 of 1
T = 0m 0.356s – Rebuilding cache: 1 of 1 products processed.
Total memory usage: 14,680,064
T = 0m 0.183s – Finished Import.products at 1615901131.07 (2021-03-16 13:25:30 GMT), t = 0.0205. Import finished.
Generating output CSV.
T = 0m 0.163s – Hit 1 at 1615901131.05 (13:25:30 GMT), t = 0.1426. Total: 6 products import
Finished preparing import source. Total 6 records processed.
T = 0m 0.020s – Hit 6 at 1615901130.91 (13:25:30 GMT), t = 0.0203. Preparing import source...
T = 0m 0.000s – Started Import.products at 1615901130.88 (2021-03-16 13:25:30 GMT). Starting import from file: import-20210316-132504-GMT.csv.
021-03-16 13:25:30 GMT). Preparing import processors for products import.
Import finished.
Product output cache deleted.
Discovery of media files from filesystem finished.
Discovering media files from filesystem.
Initializing cache rebuild. This may take very long to update. Please be patient...
Import starting...
Sellacious Importer Cli

What I found out in the tmp folder is that the ....-outputcsv file has only mapped the product to a seller in the 1st row:
x__id x__state x__category_titles x__category_ids x__manufacturer_uid x__manufacturer_id x__seller_uid x__seller_id x__product_id
1 1 449 2 9
2 0
3 0
4 0
5 0
6 0

I also registered the server for a temporarly "Premium" version "Premium Active until Mar 29, 2021". But without a change.

I'm running
sellacious v2.0.0-beta3 in
Joomla! 3.9.25 Stable
SQl 5.5.5-10.5.6-MariaDB
PHP 7.4.14

Does anybody has an idea what I did wrong?

Thanks in advanced

Kindly share your sample csv output csv and the screenshot of import configurations.
we will look into it and tell what is bing missed.
Also pls follow this doc when importing https://www.sellacious.com/documentation-v2#/learn/import

1 year ago
Hello Indresh,

thanks for the quick answer. I have already read the doc and hopefully implemented it correctly.
Attached you can find the ZIP file with the sample CSV, the output CSV and a full screenshot of the import. You have to scoll deep into the PNG image, as it is the whole webpage screenshot with all DB fields.

Thanks in advanced
I tried to import in same conditions and products were imported successfully.


possibly products are imported in db but not visible
pls rebuilt cache after import.

1 year ago

I tried it several times without luck.
So I decided to install Joomla new from scratch, the old version was pre installed by my Web Hoster. Now it is working.

Thanks for your support!!!!
Your welcome,

As this issues is solved i'm closing this thread.

Thanks and happy using sellacious.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com