fbpx
0
  Sunday, 25 July 2021
  5 Replies
  356 Visits
  Subscribe
Hi Indresh,

Sorry to bother again, I'm sure you're fed up of me by now!!

My partner was doing something on the site (and didn't write down what) but has somehow managed to disable all login functionality beyond what I can restore as well as make it so half of the products have disappeared.

They assure me they have not deleted them. And bizarrely as can be seen from screenshot attached, they appear to still be on the site, as they appear in categories saying there is 7 items. But in the catalogue menu in backend they have disappeared also.

Do you have any idea as to why please?

Cheers
Sam
2 months ago
·
#6047
Accepted Answer
Hi, I already tried that, in the end I ended up just reinstalling from backup.
I think it was an error from my server provider, they also wiped my SSL certificate too.
2 months ago
·
#6043
Hi,
Yon can try rebuilding cache and reindex. After that please check whether these products are either disabled or moved to trash.
You can compare products between database sellacious_products table and catalog.

Hope this helps
Thanks
2 months ago
·
#6047
Accepted Answer
Hi, I already tried that, in the end I ended up just reinstalling from backup.
I think it was an error from my server provider, they also wiped my SSL certificate too.
Hello, I have the same or similar problem. I see the product in the database but it is nowhere to be found in the front end or back end product list. I Clicked the refresh cahe and reinex buttons, but the problem persists. This is now the second time this has happened, the first time I assumed I did something stupid but I have been trying to be careful where I click, and I see similar reports of this sort of issue, so I wonder if it is a known cache issue that you could help me troubleshoot. Thanks in advance.
1 month ago
·
#6165
Sorry to hear that Christopher, for me, the above rebuilding the cache and reindexing worked.
Maybe it is some odd cache bug, have you tried rebuilding several times?
I think I did it twice
Cheers
Sam
I was unable to resolve it faster than I could reinstall and start over more carefully. I have had no problems so far in my second attempt. I suspect the problem stemmed from incorrectly removed example users, products, or categories that confused the system, and so have installed no sample data on the second install.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Support is Offline
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?
  • +91 9410060107
  • Email contact@sellacious.com