fbpx
  Tuesday, 04 January 2022
  7 Replies
  2.4K Visits
  Subscribe
Do you offer the quickstart for joomla 4? I know that Joomla is moving to 4 soon and will not be supporting version 3.
2 years ago
·
#6565
Accepted Answer
Hi,
We are not providing QuickStart for Joomla 4 yet. Our latest version is compatible with Joomla 3.9.10, But
we are moving forward in that direction.

Thank You.
2 years ago
·
#6565
Accepted Answer
Hi,
We are not providing QuickStart for Joomla 4 yet. Our latest version is compatible with Joomla 3.9.10, But
we are moving forward in that direction.

Thank You.
Charles selected the reply #6565 as the answer for this post — 2 years ago
1 year ago
·
#6814
Hi what is the status for Joomla 4 support? Joomla 4 have been out for a while now and is very great! Emoticon Tongue
Nice post, thank you
an update please on this?
9 months ago
·
#7727
Hello,

No, we are not working on the J4 update right now.
Great news
Any update on the quickstart 4 as we may face security issues with Joomla 3
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com