Tuesday, 17 July 2018
  1 Replies
  1.6K Visits
Possible bug report.

Just tried to update to latest release from an earlier release as there has been no included update via the joomla auto update feature.

Now i have dwnloaed the latest release 1.5.3 and tried to install via the install method in joomla only for it all to crash and give the following:
1054 Unknown column 'lock_time' in 'where clause'

Now site not wrking.

It's a number of issues havign with this product and the very reason why I haven't purchased, even though tested from start!
Hello Josie,

Thank you for reporting this. may I know from what version you upgraded sellacious to 1.5.3.

Also always upgrade your marketplace on staging and never on your live website.

Install core first and then extended. this should solve your issue.
If you still find the problem, disable emailer plugin and check if your website is working.
If you still experience issue send us access details and we will look into it.

Team Sellacious
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com