fbpx

204,593+ downloads

0
  Friday, 14 December 2018
  3 Replies
  1.4K Visits
  Subscribe
I've successfully updated to the latest version 1.6.0 but there are still many issues. Basically, even before I updated, for about a month now I have not been able to update anything, create anything, delete anything in Sellacious. I've tried to change my PHP version from 5.6, 7.0, 7.1, 7.2 and 7.3 and none of those versions solved the issue. Every website that I have using Sellacious is having the exact same problem and they are all on different hosts. The issue isn't the database, the issue isn't the hosts, the issue is Sellacious. Please tell me how to fix this issue. My clients are very upset.
Hello Rick,

Kindly dm steps to reproduce the error along with access detail and cpanel details of one of the website which has issue
4 years ago
·
#2915
Can you please verify if Sellacioius v 1.6 works with php 7.2 ?
4 years ago
·
#2919
Hello,

Yes, sellacious works with PHP 7.2 Below is the link for the requirement of sellacious.

https://www.sellacious.com/documentation-v2#/learn/basics/system-requirements

Thank You
-Team Sellacious
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com