0
  1. Rick Watson
  2. Bug Report
  3. Friday, 14 December 2018
I've successfully updated to the latest version 1.6.0 but there are still many issues. Basically, even before I updated, for about a month now I have not been able to update anything, create anything, delete anything in Sellacious. I've tried to change my PHP version from 5.6, 7.0, 7.1, 7.2 and 7.3 and none of those versions solved the issue. Every website that I have using Sellacious is having the exact same problem and they are all on different hosts. The issue isn't the database, the issue isn't the hosts, the issue is Sellacious. Please tell me how to fix this issue. My clients are very upset.
Replies (3)
Chandni Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hello Rick,

Kindly dm steps to reproduce the error along with access detail and cpanel details of one of the website which has issue
Team Sellacious
ssnobben Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Can you please verify if Sellacioius v 1.6 works with php 7.2 ?
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hello,

Yes, sellacious works with PHP 7.2 Below is the link for the requirement of sellacious.

https://www.sellacious.com/documentation-v2#/learn/basics/system-requirements

Thank You
-Team Sellacious
Team Sellacious
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Offline
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?