0
Save button in New Address is not working. However, the Update button is so working. How can I correct that? I use Squick and the last version. Please help :)
Replies (5)
ADESH JOHNSON Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Hello. Please help :)
ADESH JOHNSON Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
I am attaching an screenshot of the modal window to add address. This is very important. Please help :)
Attachments (1)
Vijaya Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hello Adesh,

We have fixed this issue on your site, please check and don't forget to clear the cache first. This issue was because Modals were getting appended to the body previously. We have fixed it. Please confirm.

Thank You
-Team Sellacious
Team Sellacious
ADESH JOHNSON Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
I cleared the cache and tested and it's Ok. Thank you very much. God bless you!!!
Wayne Whaley Accepted Answer Pending Moderation
  1. Replied 3 weeks ago
  2. #Permalink
Hi,
We are also having the same exact issue now. What can I do to fix this ASAP?
ww
References
  1. http://foothillsonlinehub.org
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Offline
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?