fbpx

204,593+ downloads

0
  Monday, 17 April 2017
  17 Replies
  3.7K Visits
  Subscribe
How do I remove Sellacious branding from the email templates? I thought branding was removed when purchasing a license.
3 years ago
·
#3256
Hello Joesi,

Kindly send me all the credentials of your site.
3 years ago
·
#3242
Ok, sent DM.

Couldn't get anything to work via instructions.

Thanks
3 years ago
·
#3236
Hello Joesi,

You can change the default upload folder (Which is by default 'images') from Joomla administrator > Settings > Global Configuration > Media. Set the default folder in which you're uploading your images.

If you're having an issue with absolute or relative URL's you can change this setting within the editor plugin itself. If you're using TinyMCE editor, go to Joomla administrator > Extensions > Plugins. Open this plugin and set the URL type.

If this doesn't solve your issue, kindly sent me your site details through DM so I can look into it more.
3 years ago
·
#3226
Joesi,

When you put shop logo manually in email template we recommend not to browse it from WYSIWYG rather provide an unrelated path by putting https://www.xyz.com/images/logo.jpg this path won't be converted to relative ././images path and will work fine in the email.

If you are still experiencing the issue, inform us.

-Abhishek
Team sellacious


How do I do manually, as the only editable way is via wysiwyg link and that causes stripping of important details.


Still awaiting a reply on this no fix? Please advise.
3 years ago
·
#3225
Hi Avery,

Please find it here. Rename .jpg to .php

Has this been removed?

I'm trying to fix the problem and cannot get any type of update or fix, please advise.
3 years ago
·
#3224
Hi Avery,

This is a known bug and has been resolved in the development branch. It would be fixed in the next version release. Meanwhile, Please replace sellaciousmailer.php with attached located at: /plugins/system/sellaciousmailer

It will fix the issue.


Hi

when is the next release I see on Joomla JED that a new version released but when going to the dl link https://www.sellacious.com/download

It still says version 1.6.0 that is released November 01, 2018 :

Sellacious 1.6.0
Release Date: November 01, 2018

Is there any change log anywhere?

Cheers!

thks for your great product..
3 years ago
·
#3221
Joesi,

When you put shop logo manually in email template we recommend not to browse it from WYSIWYG rather provide an unrelated path by putting https://www.xyz.com/images/logo.jpg this path won't be converted to relative ././images path and will work fine in the email.

If you are still experiencing the issue, inform us.

-Abhishek
Team sellacious


How do I do manually, as the only editable way is via wysiwyg link and that causes stripping of important details.
3 years ago
·
#3220
Hi,
I'm still waiting on this issue.

Emails are sending with nothing showing as the link won't work as it's being stripped back to .../images etc....

Please advise how to stop this happening.

I cannot use commercially because of these type of issues.

Thanks
3 years ago
·
#2796
Hi, That's my point in wysiwyg editor I put a relitive path like the one you have included, but upon saving and going back in the path reverts to ...images/image.jpeg or whatever image format is being used.

So when the email is delivered th actual image cannot be delivered due to incorrct or not full path.
Joesi,

When you put shop logo manually in email template we recommend not to browse it from WYSIWYG rather provide an unrelated path by putting https://www.xyz.com/images/logo.jpg this path won't be converted to relative ././images path and will work fine in the email.

If you are still experiencing the issue, inform us.

-Abhishek
Team sellacious
3 years ago
·
#2783
Is this still current only I can't get rid of this in emails?

Also the shop logo in emails keps reverting to ...images nit the full web address in wysiwyg edito so when emails are sent, the shop logo is blank.

The attachment isn't available?

I can't find anything in global settings
3 years ago
·
#2759
Is this still current only I can't get rid of this in emails?

Also the shop logo in emails keps reverting to ...images nit the full web address in wysiwyg edito so when emails are sent, the shop logo is blank.

The attachment isn't available?
Hi Avery,

Please find it here. Rename .jpg to .php
5 years ago
·
#305
I dont see an attachment?
Hi Avery,

This is a known bug and has been resolved in the development branch. It would be fixed in the next version release. Meanwhile, Please replace sellaciousmailer.php with attached located at: /plugins/system/sellaciousmailer

It will fix the issue.
5 years ago
·
#301
Yes I selected to remove branding but the bottom of every email still shows "powered by: sellacious" and a broken image link.
Hi Avery,

The "show sellacious branding" option in global configuration should remove the branding from emails. Have you checked that out?
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com