fbpx

204,593+ downloads

0
  Tuesday, 28 May 2019
  1 Replies
  595 Visits
  Subscribe
Hi! When installing I get the following error:

Table 'xxx.#__sellacious_viewtemplates' doesn't exist
Unknown character set: 'utf32'
Unknown character set: 'utf8mb4'

I work with PHP5.6

Please help as I wouild like to test drive your software!

Thanks!
3 years ago
·
#3294
Hello Fet,

Can you upgrade your PHP version to 7.1+? To run sellacious smoothly your server should meet some requirements.

https://www.sellacious.com/learn/basics/system-requirements

After this install sellacious again and if this issue still persists, send me your site credentials through DM.

Thank You
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com