fbpx

204,593+ downloads

0
  Monday, 20 January 2020
  0 Replies
  846 Visits
  Subscribe
Hi,
I have downloaded and installed the JS Marketplace Quickstart, but there where a couple of 'bugs'. The version of Sellacious is 1.7.4-alpha2 and Joomla is 3.9.8.

The issues are:

  • Version of Sellacious was hoping to see the last stable v1.7.3
  • Unable to update Joomla (from 3.9.8 to latest) cause 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
  • Unable to rebuild on Extension->Manage->Update Sites-> Rebuild cause 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 3
  • Unable to update SP Page Builder cause error: Failed to download package. Download it and install manually from https://www.joomshaper.com/index.php?option=com_product&task=download.download&product=extension&id=37&sub=1.


To reproduce download and install the quickstart from here, login into the Joomla backend and try to update Joomla to the latest version, to use the rebuild function from Extension->Manage->Update Sites and to update all components from Extension->Manage->Update

Thanks in advance
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com