fbpx
0
Hi there

I've just re-built my site, with fresh install of joomla and Sellacious 2.0 Beta 3 - I have this error message come up when trying to add a new user for seller or any category:

Warning Table 'yoop_new_one.#__sellacious_seller_timings' doesn't exist

Tried the cache button and rebuild index but not fixed it.
Replies (19)
Jonathan Accepted Answer Pending Moderation
  1. Replied 4 weeks ago
  2. #Permalink
Hi Indresh

I've been trying to do this, by copying the code, changing the # to the right prefix, saving as csv and importing to phpmyadmin. When I do this a second time it says table already exists but i cant see the table in structure and it's not fixed it. Can you let me know where i'm going wrong or how to do this procedure correctly?

Thanks
Jonathan Accepted Answer Pending Moderation
  1. Replied 4 weeks ago
  2. #Permalink
Hi Indresh

I've been trying to do this, by copying the code, changing the # to the right prefix, saving as csv and importing to phpmyadmin. When I do this a second time it says table already exists but i cant see the table in structure and it's not fixed it. Can you let me know where i'm going wrong or how to do this procedure correctly?

Thanks


Sorry, ive been saving as .sql
Indresh Maurya Accepted Answer Pending Moderation
Team
  1. Replied 4 weeks ago
  2. #Permalink
Hi, did it work? let me know if not. You have to paste this query in sql, change prefix and run.

Thanks.
Jonathan Accepted Answer Pending Moderation
  1. Replied 4 weeks ago
  2. #Permalink
No it didnt work. I copied the code into notepad, changed prefix, saved as .sql and imported this file via phpmyadmin.
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 4 weeks ago
  2. #Permalink
Hey Jonathan,

Can you share your database or cpanel details with us via DM so we can take a look at this ourselves?

Thank You & Stay Safe
Jonathan Accepted Answer Pending Moderation
  1. Replied 4 weeks ago
  2. #Permalink
Hi Vijaya

Sent to [email protected]

Thanks
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 3 weeks ago
  2. #Permalink
Hello Jonathan,

Thank You for the details. We are checking the database. I will update you about the process soo.

Stay Safe
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 3 weeks ago
  2. #Permalink
Hello Jonathan,

Database login details are not working. Can you please check and confirm?

Thank You
Vijaya Sharma Accepted Answer Pending Moderation
Team
  1. Replied 3 weeks ago
  2. #Permalink
Hey Jonathan,

We checked and you were getting the error ever after the table import because the prefix in the table was not right. It was PREFIX__ while it should be PREFIX_.

Please check and confirm.

Thank You & Stay Safe
Jonathan Accepted Answer Pending Moderation
  1. Replied 2 weeks ago
  2. #Permalink
Ok thanks i think that has worked now. I can now create a user from the backend which i couldnt before.

Although now when i click on most of the menu links, like view stores, or seller profiles, in front end i get the following message

"Cache storage database not found for products. You may need to rebuild the cache first."

I have hit the cache button in Sellacious backend and cleared joomla cache but its not fixed it.

Thanks.
Indresh Maurya Accepted Answer Pending Moderation
Team
  1. Replied 2 weeks ago
  2. #Permalink
Hi,
Make sure you have PHP executable cli enabled on your server, this is required for building cache.

Thanks.
Jonathan Accepted Answer Pending Moderation
  1. Replied 2 weeks ago
  2. #Permalink
The cli is enabled as far as I can see. Plus it was working fine with previous Sellacious install and server settings didnt change, just deleted contents from public_html and added new database.

Thanks
Indresh Maurya Accepted Answer Pending Moderation
Team
  1. Replied 2 weeks ago
  2. #Permalink
Hi,
Pls check sqlite version on your server it must be 3.25.2+ . Requirements are changed for beta3 version https://www.sellacious.com/documentation-v2#/learn/basics/system-requirements

Thanks.
Jonathan Accepted Answer Pending Moderation
  1. Replied 2 weeks ago
  2. #Permalink
sqlite3 was not installed, have now installed:

3.31.1 2020-01-27 19:55:54 3bfa9cc97da10598521b342961df8f5f68c7388fa117345eeb516eaa837balt1

Still same error

Thanks
Jonathan Accepted Answer Pending Moderation
  1. Replied 6 days ago
  2. #Permalink
still not working...

if i buy the premium version is this something you can help resolve?

How long until 2.0 is out of Beta, do you have a roadmap?

Thank you guys
Indresh Maurya Accepted Answer Pending Moderation
Team
  1. Replied 5 days ago
  2. #Permalink
Hi,
We can try with early access of 2.0 beta4 version which we are going to launch soon. This has more fixes and features.
Again cache not building is due to server configuration. Kindly make sure sqlite version is updated (check it in joomla backend).

Thanks.
Jonathan Accepted Answer Pending Moderation
  1. Replied 2 days ago
  2. #Permalink
This is from joomla backend

sqlite3
SQLite3 support enabled
SQLite Library 3.31.1
Indresh Maurya Accepted Answer Pending Moderation
Team
  1. Replied 1 day ago
  2. #Permalink
Hi,
This seems fine. Can you send latest cache log in order to figure out what is the issue. Go to /tmp/s-cache-2020.....log and send us error text here.

Thanks
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Support is Online
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?