fbpx

204,593+ downloads

0
  Wednesday, 20 September 2017
  4 Replies
  2.8K Visits
  Subscribe
[20-Sep-2017 15:35:28 UTC] PHP Fatal error: Uncaught Error: Class 'JLog' not found in C:\www\CleanSafe\libraries\legacy\error\error.php:371
Stack trace:
#0 C:\www\CleanSafe\sellacious\includes\framework.php(33): JError::setErrorHandling(8, 'message')
#1 C:\www\CleanSafe\sellacious\index.php(24): require_once('C:\\www\\CleanSaf...')
#2 {main}
thrown in C:\www\CleanSafe\libraries\legacy\error\error.php on line 371

[20-Sep-2017 15:35:32 UTC] PHP Fatal error: Uncaught Error: Class 'JLog' not found in C:\www\CleanSafe\libraries\legacy\error\error.php:371
Stack trace:
#0 C:\www\CleanSafe\sellacious\includes\framework.php(33): JError::setErrorHandling(8, 'message')
#1 C:\www\CleanSafe\sellacious\index.php(24): require_once('C:\\www\\CleanSaf...')
#2 {main}
thrown in C:\www\CleanSafe\libraries\legacy\error\error.php on line 371
4 years ago
·
#1386
Hi I new here and try to test the package with Joomla and got this error too with php 7.2

Fatal error: Cannot use 'Object' as class name as it is reserved in D:\xampnew\htdocs\sell\libraries\sellacious\objects\Sellacious\Object.php on line 22

Any advice what to do? Wait for an upgrade or is there a patch for this file?

Rgds

ps update.

I also update to Joomla 3.8.3 bcs back end work but not front end. If I go to fix db in Joomla admin I got this error there with fix db

Warning: count(): Parameter must be an array or an object that implements Countable in D:\xampnew\htdocs\sell\libraries\src\Schema\ChangeItem.php on line 211
Hi Wilson,

Please let us know if you still facing the same issue or it has been resolved.
If it has been resolved, please mark this post as resolved.

Thanks
Hi Wilson Alano,

Just wanted to confirm are you still facing the issue of its been resolved as we have released new version of sellacious with so many bug fixes and it is compatible with Joomla 3.8 also.
Hi Wilson,

Are you trying to use Sellacious on newly released Joomla 3.8? We're not yet compatible with this version and would recommend you to use Joomla 3.7.5 at this moment. The next planned release would be fully compatible with Joomla 3.8.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
  • +1 (408) 821-8283
  • Email hello@sellacious.com