fbpx
0
  Wednesday, 26 April 2017
  4.3K Visits
  Subscribe
Hello, I installed Sellacious on https://www.infogenova.info, the installation is correct but when I try to log into the administrator area I redirect to an error page. How can I solve this problem? I have already tried to uninstall and install
Thank you and good day
Hi Maurizio,

Could you please help me with the following details:

- Type of Server/Configuration
- Method of Installation
- Joomla Version

Please note that as of now, Sellacious is not 100% tested with Joomla 3.7. Full compatibility would be ensured in Sellacious 1.4.7.
Joomla 3.7
I tried installing through joomla and uploading the file
I've already installed mmmmm in a subdomain test https://www.negozio.infogenova.info and it works fine
mmmmmm? Did you mean Joomla 3.6.x Maurizio?
Sorry, I meant SellaciousEmoticon Happy Emoticon Happy
The test version https://www.negozio.infogenova.info is on joomla 3.7 and works correctly
Oh I see. You can try cloning the subdomain version on the main site. If not possible, Please let me know so that i can have a look at it.
I tried to follow your advice but did not solve the problem.

I tried to install it on a domain with joomla 3.65 and it works perfectly
After I upgrade to joomla 3.7 and continue to work fine

The problem occurs when installing Sellacious on joomla 3.7

Sorry for my English, I hope you understandEmoticon Wink
Hi Maurizio,

This shouldn't occur as we tried the same procedure and everything worked just fine. Even if there is a problem, It will be fixed with the release of next version.
Thank you so much
Congratulations on your job, you are really good.
When will the new version be available?
We are expecting to release it by Mid of May.
Hello, even with the latest version of Sellacious I have the same problem, if I install it on joomla7 I can not access the administrator page, can it be a configuration of joomla to set up?
If you know how to help me?
Thanks and good job
Hi Maurizio,

Can you please provide me the following information:
1. What type of Installation is it? QuickStart or Download?
2. Are you testing it on localhost? Or It's server?
Thank you for the reply
Quickstart installation on server.
I can not get it running on joomla 3.7
https://www.infogenova.info/sellacious
Hi Maurizio,

Did you try installing Sellacious on a local development environment?
Your hosting is somehow blocking Sellacious.
I tried to install sadomas with joomla3.6 and function properly, same hosting
Hi Maurizio,

Can you please send me the following info via Direct Message:

1. CPanel or FTP Access to your hosting package
2. Joomla Login and Password.
3. Hosting Details
It is not a problem with hosting, I have another site on the same hosting and it works, the problem only arises if I install Sellacious on joomla 3.7
Hi Maurizio,

Did this come just after the installation? Are you trying to run a multilingual website?
Also, We have released new version of QuickStart last week. I would suggest giving it a go.
Hi Ankit
The problem occurs immediately after installation, it is not a multilingual site. Today I try to install everything again from scratch, do I recommend installing the package that I find on the site or install from joomla?
thank you again
Please download the QuickInstall package from https://sellacious.com/thanks.html
Hi Ankit
I downloaded the "Download Salacious" package and installed it, unfortunately the result is the same. What is the "Download Quickstart" package?
  • Page :
  • 1
  • 2
There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.
Support is Offline
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?
  • +91 9410060107
  • Email contact@sellacious.com