fbpx
  Wednesday, 26 April 2017
  6.3K Visits
  Subscribe
Hello, I installed Sellacious on https://www.infogenova.info, the installation is correct but when I try to log into the administrator area I redirect to an error page. How can I solve this problem? I have already tried to uninstall and install
Thank you and good day
Sorry, I changed the folder name. Resolved
Hi Maurizio Traverso,

Please let us know if you still facing the same issue or it has been resolved.
If it has been resolved, please mark this post as resolved.

Thanks
Hi Maurizio Traverso,

Try this Quickstart Package this has Joomla + Sellacious with sample data, and if the issue persists let us know.

And check the file permission on your server too.
Hi Maurizio Traverso,

Just wanted to know are you still facing the issue or is that resolved? And if not let us know your server credentials in the direct message, we will fix this for you.

Thanks
The QuickStart Package is Joomla Package with installed Sellacious. It comes with sample products, images, orders and configuration which you can refer while creating your website.
Hi Ankit
I downloaded the "Download Salacious" package and installed it, unfortunately the result is the same. What is the "Download Quickstart" package?
Please download the QuickInstall package from https://sellacious.com/thanks.html
Hi Ankit
The problem occurs immediately after installation, it is not a multilingual site. Today I try to install everything again from scratch, do I recommend installing the package that I find on the site or install from joomla?
thank you again
Hi Maurizio,

Did this come just after the installation? Are you trying to run a multilingual website?
Also, We have released new version of QuickStart last week. I would suggest giving it a go.
It is not a problem with hosting, I have another site on the same hosting and it works, the problem only arises if I install Sellacious on joomla 3.7
Hi Maurizio,

Can you please send me the following info via Direct Message:

1. CPanel or FTP Access to your hosting package
2. Joomla Login and Password.
3. Hosting Details
I tried to install sadomas with joomla3.6 and function properly, same hosting
Hi Maurizio,

Did you try installing Sellacious on a local development environment?
Your hosting is somehow blocking Sellacious.
Thank you for the reply
Quickstart installation on server.
I can not get it running on joomla 3.7
https://www.infogenova.info/sellacious
Hi Maurizio,

Can you please provide me the following information:
1. What type of Installation is it? QuickStart or Download?
2. Are you testing it on localhost? Or It's server?
Hello, even with the latest version of Sellacious I have the same problem, if I install it on joomla7 I can not access the administrator page, can it be a configuration of joomla to set up?
If you know how to help me?
Thanks and good job
We are expecting to release it by Mid of May.
Thank you so much
Congratulations on your job, you are really good.
When will the new version be available?
Hi Maurizio,

This shouldn't occur as we tried the same procedure and everything worked just fine. Even if there is a problem, It will be fixed with the release of next version.
I tried to follow your advice but did not solve the problem.

I tried to install it on a domain with joomla 3.65 and it works perfectly
After I upgrade to joomla 3.7 and continue to work fine

The problem occurs when installing Sellacious on joomla 3.7

Sorry for my English, I hope you understandEmoticon Wink
  • Page :
  • 1
  • 2
There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.
  • +1 (408) 821-8283
  • Email hello@sellacious.com