129,674+ downloads

0
Hello,
I have a problem installing sellacious on my existing site. Every time I install it via web or JED, the following error apears after clicking on install additional libraries.

500 The configured backoffice directory "sellacious" for sellacious was not found. If you have renamed the directory to something else e.g. "backoffice" then you need to open "https://petpilot.net/backoffice" first.


PHP Version:
5.6.30
MySQL Version :
5.6.33
Joomla Version:
3.7.4

My host is "all-inkl.com" and I use the template "Uber" from Joomlart. On my test site it worked - but there I used the a template by joomla-monster.com with the same host.
Regards,
Raphael
Replies (13)
Abhishek Agrawal Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hi Raphael,

Did you rename the sellacious folder to something else?
Raphael Seliger Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
No I just downloaded the Version without quickstart from sellacious, and then I installed it via JED... I don't changed anything. But I use a multilingual site - is this a Problem?
Abhishek Agrawal Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hi Raphael,

Could you please send me your Joomla/FTP access via Direct message? I shall be looking at this issue. Multi-lingual site should not be a problem.
Adhi Rachdian Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
same problem with me, can you help?
thanks
Adhi Rachdian Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
solved this problem after i copy directory sellacious from squick_quickstart but another problem is

Error displaying the error page: Could not find template "".: Could not find template "".

when try to install sellacious...
Abhishek Agrawal Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hi Adhi,

Could you please send your website credentials via email? We'll have a look at this issue
Adhi Rachdian Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
already sent via email, have your received it?
my site is http://pasardrone.com/home/sellacious/
Raphael Seliger Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Did you get my private message via this forum? Regards, Raphael
References
  1. http://www.petpilot.net
Adhi Rachdian Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
what is that? there is pm to me...
Asfaque Ali Ansari Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hi Raphael Seliger and Adhi Rachdian,

Just wanted to confirm, is your issue resolved or still facing the same. As we have released the new version of sellacious, I suggest please update yours or you can try our quickstart package if you haven't tried one.

And let us know if the issue persists.

Download Sellacious
Download Quickstart

Thanks
Team Sellacious
Raphael Seliger Accepted Answer Pending Moderation
  1. Replied more than a month ago
  2. #Permalink
Yes, the problem ist still there... I sent a pm to Ankit, and a mail via the contact form with passwort etc... The full site doesn't work in my case!
Asfaque Ali Ansari Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Got your credentials, will look into it.
Team Sellacious
Sahil Accepted Answer Pending Moderation
Team
  1. Replied more than a month ago
  2. #Permalink
Hi Raphael Seliger and Adhi Rachdian,

Please let us know if you still facing the same issue or it has been resolved.
If it has been resolved, please mark this post as resolved.

Thanks
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.
Support is Online
Support Hours
Monday To Saturday
From 09:00 To 21:00 IST
Sellacious Time 00:00:00

Login

?
?