fbpx

204,593+ downloads

0
  Wednesday, 27 September 2017
  1.9K Visits
  Subscribe
Hello,
I have a problem installing sellacious on my existing site. Every time I install it via web or JED, the following error apears after clicking on install additional libraries.

500 The configured backoffice directory "sellacious" for sellacious was not found. If you have renamed the directory to something else e.g. "backoffice" then you need to open "https://petpilot.net/backoffice" first.


PHP Version:
5.6.30
MySQL Version :
5.6.33
Joomla Version:
3.7.4

My host is "all-inkl.com" and I use the template "Uber" from Joomlart. On my test site it worked - but there I used the a template by joomla-monster.com with the same host.
Regards,
Raphael
Hi Raphael Seliger and Adhi Rachdian,

Please let us know if you still facing the same issue or it has been resolved.
If it has been resolved, please mark this post as resolved.

Thanks
Got your credentials, will look into it.
4 years ago
·
#854
Yes, the problem ist still there... I sent a pm to Ankit, and a mail via the contact form with passwort etc... The full site doesn't work in my case!
Hi Raphael Seliger and Adhi Rachdian,

Just wanted to confirm, is your issue resolved or still facing the same. As we have released the new version of sellacious, I suggest please update yours or you can try our quickstart package if you haven't tried one.

And let us know if the issue persists.

Download Sellacious
Download Quickstart

Thanks
4 years ago
·
#801
what is that? there is pm to me...
4 years ago
·
#798
Did you get my private message via this forum? Regards, Raphael
4 years ago
·
#796
already sent via email, have your received it?
my site is https://pasardrone.com/home/sellacious/
Hi Adhi,

Could you please send your website credentials via email? We'll have a look at this issue
4 years ago
·
#789
solved this problem after i copy directory sellacious from squick_quickstart but another problem is

Error displaying the error page: Could not find template "".: Could not find template "".

when try to install sellacious...
4 years ago
·
#788
same problem with me, can you help?
thanks
Hi Raphael,

Could you please send me your Joomla/FTP access via Direct message? I shall be looking at this issue. Multi-lingual site should not be a problem.
4 years ago
·
#766
No I just downloaded the Version without quickstart from sellacious, and then I installed it via JED... I don't changed anything. But I use a multilingual site - is this a Problem?
Hi Raphael,

Did you rename the sellacious folder to something else?
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.
  • +91 9410060107
  • Email contact@sellacious.com